2011年11月29日

古いAK2I「FW1.41対応」改造方法

手元に古いAK2Iがあります。



今日、このAK2IでDSIを起動出来ないと発見しました、「エラー」の情報が出てしまった。



マジかよ、FW1.41Jに対応出来ないの?現在のは既に直接に対応できたよ(-_-;)



まあ、古いやつたら



しょうがないな、手動改造しか方法はない。



もし、あなたの手元にはFW1.41に対応できないAK2Iもあるなら、以下の内容は参考してください。



DSLやDSI/DSILL(FW1.41以下のバージョン)が必要です。



1.公式サイトから、FW1.41改造ツール「ak2ifw_update_141」をダウンロードして解凍し



2.PCで「ak2ifw_update_141」の中のファイル「ak2ifw_update_141_DSi.nds」、「ak2ifw_update_141_DSL.nds」はSDカードに導入し



注意:DSLを使用すれば「ak2ifw_update_141_DSL.nds」を導入し

     DSI/DSILLを使用すれば「ak2ifw_update_141_DSi.nds」を導入し



3.ビデオの内容のようにDS本体で「ak2ifw_update_141_DSL.nds」を起動し



4.「...Press B to...」の警告を出したら、そのままにマジコンを抜いて再び挿し込むと「Bボタン」を押します。「...PRESS START...」と再度警告した時に「STARTボタン」押し



5.100%になった後でDS本体をリセットし



6.改造大成功(^O^)


posted by DSTT at 10:38| 東京 ☁| Comment(0) | Acekard | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。
×

この広告は180日以上新しい記事の投稿がないブログに表示されております。